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Chapter 9: Gas Chromatography 

In gas chromatography (GC), the stationary phase is a high-boiling liquid and the mobile phase is an inert 
gas. It is generally used as an analytical tool rather than as a means of purification; however, like TLC, this 
technique can also be used to separate small quantities of compounds. 

The process of gas chromatography is carried out in a specially designed instrument. A very small amount 
of liquid mixture is injected into the instrument and is volatilized in a hot injection chamber. Then, it is 
swept by a stream of inert carrier gas through a heated column that contains the stationary, high-boiling 
liquid. As the mixture travels through this column, its components go back and forth at different rates 
between the gas phase and dissolution in the high-boiling liquid, and separate into pure components. Just 
before each compound exits the instrument, it passes through a detector. When the detector “sees” a 
compound, it sends an electronic message to the recorder.  

The process of GC differs from the processes of TLC and column chromatography in that GC does not 
use an adsorption process, but rather both a partitioning and a distilling process. It is a partitioning process 
because the compounds in the mixture separate by partitioning or distributing between the mobile gas 
phase and the stationary high-boiling phase. The principles governing the distribution of the compound 
between the two phases are similar to those of extraction, and a compound that is very soluble in the 
liquid will spend more time dissolved and less time in the gas traveling through the column. GC is a 
distilling process because as a compound is swept through the column by the carrier gas, it will spend time 
condensed in the high-boiling liquid according to its volatility. A more volatile compound (lower boiling) 
will spend more of its time in the gas phase than in the liquid phase, and thus will be swept along faster 
by the carrier gas. 

Efficient separation of compounds in GC is dependent on the compounds traveling through the column 
at different rates. The rate at which a compound travels through a particular GC system depends on the 
factors listed below. 

• Volatility of compound: Low boiling (volatile) components will travel faster through the column 
than will high boiling components. 

• Polarity of compounds: Polar compounds will move more slowly, especially if the column is 
polar. 

• Temperature of the column: Raising the column temperature speeds up all the compounds in a 
mixture. 

• Polarity of the column packing material: Usually, all compounds will move slower on polar 
columns, but polar compounds will show a larger effect. 

• Flow rate of the gas through the column: Speeding up the carrier gas flow increases the speed 
with which all compounds move through the column. 

• Length of the column: The longer the column, the longer it will take all compounds to elute. 
Longer columns are employed to obtain better separation. 

Generally the number-one factor to consider in separation of compounds on the GCs in the teaching labs 
is the boiling points of the different components. Differences in polarity of the compounds is only 
important if you are separating a mixture of compounds that have widely different polarities. Column 
temperature, the polarity of the column, flow rate, and length of a column are constant in GC runs in the 
organic chemistry teaching labs. For each planned GC experiment, these factors have been optimized to 
separate your compounds and the instrument set up by the staff. 
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9.1 The GC Instrument 

Both types of GC consist of an injection block, a column, and a detector (Figure 9-1). A carrier gas flows 
through the system. The injection chamber is a heated cavity that serves to volatilize the compounds. The 
sample is injected by syringe into this chamber through a port that is covered by a rubber septum. Once 
inside, the sample becomes vaporized and is carried out of the chamber and onto the column by the 
carrier gas.  

 

Figure 9-1: Schematic of a gas chromatograph (GC). 

Two types of GCs are currently in use in the organic teaching labs: A few Gow-Mac 300s, and a large 
number of Vernier Mini GCs. The Gow-Macs are more versatile and more similar to instruments used in 
research labs, but they also require more maintenance and need tanks of helium as a carrier gas. In general, 
the Gow-Macs are reserved for a handful of projects done by students in Majors Lab 2. The Vernier Mini 
GCs do not detect as many compounds, but they are faster and more reliable for large numbers of 
students, and can use air as a carrier gas. The limits for what can be injected into the Vernier GC are given 
in Table 9-1.  

Table 9-1: Compounds that can be injected in Vernier Mini GCs. 

Compound Type Typical Compound Boiling Points 

Alcohols C1 – C8 65 – 195°C 

Aldehydes C2 – C8 20 – 170°C 

Aromatic hydrocarbons C6 – C10 80 – 165°C 

Carboxylic Acids C1 – C4 100 – 165°C 

Esters C2 – C10 30 – 120°C 

Ethers C4 – C8 35 – 145°C 

Ketones C3 – C8 55 – 175°C 
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The flow rate of the gas influences how fast a compound will travel through the column; the faster the 
flow rate, the lower the retention time. Generally, the flow rate is held constant throughout a run. It is, 
however, good lab practice to record the flow rate so that the experimental conditions can be duplicated 
by a researcher in another laboratory. 

The column is the core of the GC system. In appearance, the column is a long, thin metal tube, coiled up 
to fit inside the heated part of the instrument. Inside the column is the important component: the 
stationary phase composed of the high-boiling liquid. In larger columns (like those in the Gow-Mac 
instruments), the liquid is impregnated on a high surface area solid support like diatomaceous earth, 
crushed firebrick, or alumina. The liquid can be applied in various concentrations; the more liquid, the 
more sites it has to interact with the compounds. In smaller capillary columns (like those in the Vernier 
Mini GCs), the column is much thinner – 0.5 to 1 mm is a typical inner diameter – and the liquid is coated 
directly onto its walls. Some common liquid coatings (stationary phases) are listed in Table 9-2, from least 
polar to most polar. Both the Vernier Mini GC and the Gow-Mac columns have dimethylsilicone coatings.  

Table 9-2: Common stationary GC phases. 

Name Composition Polarity Applications 

Squalene and 
apiezon 

Hydrocarbon Nonpolar Saturated hydrocarbons 

OV-1, OV-101 Dimethylsilicone Nonpolar 
Amines, alcohols, ketones, alkaloids, 

hydrocarbons 

SE-30 Methylsilicone Low polarity 
Amines, alcohols, ketones, alkaloids, 

hydrocarbons 

Carbowax Polyethylene glycol 
Medium high 

polarity 
Polar compounds: alcohols, ethers, 

amines, aldehydes, ketones 

DEGS 
Diethylene glycol 

succinate 
High polarity Polar compounds: esters, acids 

 

Columns in a GC can be changed, although in practice they usually are not changed very frequently. The 
column is contained in an oven in which the temperature can readily be adjusted by the experimenter. 
Recall from the previous section that the instrumental parameters that influence the RT of a compound 
are gas flow, column packing and length, and column temperature. The first two of these parameters are 
generally held constant from experiment to experiment. It is the column temperature that is varied to 
cause all of the components of a mixture to speed up or slow down. If the temperature is too high, the 
components all move very fast and are unlikely to separate into individual components. If they move too 
slowly, they will take a very long time to come off the column and will diffuse into wide peaks. Therefore, 
the column temperature is critical to the success of a separation. The Vernier Mini GCs have the ability 
to increase the oven temperature during the experiment to accelerate the rate of elution of the less mobile 
components of a mixture. This is somewhat equivalent to using a solvent gradient during column 
chromatography.  
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There are several types of detectors available. In the CU labs, the Gow-Mac GCs use thermal conductivity 
and the Vernier Mini GCs use chemicapacitance. A thermal conductivity (TC or hot wire) detector consists 
of a Wheatstone bridge circuit that is sensitive to differences in thermal conductivity caused by the 
presence of compounds in the sample carrier gas as compared to the thermal conductivity of a reference 
carrier gas. When it sees such a difference, the voltage in the circuit changes and this electrical message is 
sent to the recorder. A chemicapacitance detector consists of a sensor chip coated with a polymer that 
absorbs compounds briefly as they exit the column. This changes the electrical properties of the polymer 
in a way detectable by the circuitry on the chip. Although the sensor can detect a wide range of 
compounds, it unfortunately cannot detect low-polarity compounds such as alkanes.  

A third type of detector not in use in the teaching labs is the flame ionization detector. This measures the 
ions produced when the sample reaches the end of the column and is ignited. Although these detectors 
are very sensitive and versatile, they are also more difficult to maintain, more expensive, and require 
hydrogen, a flammable gas.  

For all detector types, the area under a GC peak is roughly proportional to the amount of compound 
injected if the compounds are chemically similar. If a two-component mixture gives relative areas of 75:25, 
you may conclude that the mixture contains approximately 75% of one component and 25% of the other. 

The recorder used by both types of GCs is a computer running Logger Pro, a data acquisition software.  

9.2 Retention Time (RT) 

The retention time, RT, is the time it takes for a compound to travel from the injection port to the detector. 
The retention time is measured by the instrument and is reported in minutes. 

The RT can be used to aid in the identification of a compound. If the column temperature, the length and 
packing of the column, and the carrier gas flow are held constant, the RT for a particular compound is a 
physical property of that compound. Theoretically, you should be able to inject an authentic sample and 
compare the retention time with that of a compound isolated in the lab; if the retention times are the 
same, they are likely (although not necessarily) the same compound. 

In practice, it is difficult to maintain the conditions of the GC exactly from run to run, especially the 
column temperature, which tends to be unstable. Also, if different amounts of a compound are injected, 
the RT value as reported by the instrument can vary. For these reasons, an internal standard is sometimes 
employed to verify the identity of a compound. To run an internal standard, first run the mixture you are 
analyzing and save the GC trace. Then, add to the mixture a known amount of a standard. The standard 
is one of the compounds that you suspect is in the mixture. Run a GC of this “spiked” reaction mixture; 
compare the GC traces before and after addition of standard. An increase in size of one of the GC peaks 
indicates that the compound in this peak is the same as the standard. 

A typical printout might look like the GC trace in Figure 9-2. Information about retention time and 
percent area are shown below the graph. In this sample, a compound with a RT of 0.765 min made up 
81.52% of the sample, and a compound with a RT of 1.175 min made up 18.48% of the sample.  
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Figure 9-2: Example of a GC printout. 

9.3 Procedure for Using Vernier Mini GCs 

1. Prepare the instrument and computer.  

Make sure both are powered on. In the computer, start the Logger Pro program. It’s a white icon that 
looks like graph paper. Choose New from the File menu.  

2. Add the sample to be injected to the syringe. 

The glass syringe used for the Mini GCs holds only 1 µL, so no liquid is actually visible in the barrel; 
it is all contained inside the needle. This syringe is quite fragile. Be careful not to bend the needle or 
the plunger. Never pull the plunger back more than 50% of its total volume; if the plunger is 
accidentally pulled out of the glass barrel, reinserting it is extremely difficult or impossible. Each needle 
has a plastic spacer so that it cannot be inserted too far into the GC; do not remove this spacer or you 
may damage the needle. 

To draw up sample, depress the plunger fully, then submerge the tip of the syringe needle into the vial 
of sample. Pull back the plunger to draw up about 0.3 or 0.4 µL, then expel the liquid onto a Kimwipe. 
You should see a small, ~2 mm spot of liquid. Repeat this process at least two times, to thoroughly 
rinse out the syringe. 

Submerge the needle into the vial of sample one last time, then draw up approximately 0.2 µL of liquid 
(Figure 9-3). It is not critical that the volume be exactly 0.2 µL; a tiny bit more or less volume is all 
right. After collecting your sample, blot the tip of the needle on a Kimwipe. 
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Figure 9-3: Drawing up 2 µL of liquid into the syringe. 

3. Prepare the temperature gradient you will use.  

In Logger Pro, click Collect, and then set the Temperature-Pressure values to the values specified in 
the experiment you are performing. Select Done to initiate the Mini GC warm up. A new message will 
appear, “Do not inject until GC is ready”, and the LED on the Mini GC will be red. The Mini GC 
will take a few minutes to warm up and stabilize. When the Mini GC has reached the correct start  

4. Inject the sample into the injector port. 

To insert the needle of the syringe into the injection port of the Mini GC, hold the syringe with one 
hand and steady the needle with your other hand (Figure 9-4). Insert the needle into the injection port 
until the plastic spacer is resting against the port. If the needle sticks, rotate it slightly while inserting. 
Do not move the plunger yet. 

 

Figure 9-4: The correct method for injecting a sample into a Mini GC. 

Simultaneously depress the syringe plunger and select Collect to begin data collection. Pull the needle 
out of the injection port immediately. 

5. Analyze your GC trace.  

Choose Peak Integration from the Analyze menu. Select and integrate the left-most peak. To do this, 
drag a box from a little before the peak to a little after the peak. Then choose Add to record the 
retention time and the peak area in your data table. Enter the name of the compound, if known. 

Repeat these steps for each peak on the GC trace. If you need to go back and rename a peak, you can 
click on it and edit its name. When you are finished with all of the peaks, click OK. 

Go to File → Page Setup and select Landscape as your print layout. Go to File → Print and add a 
footer that contains your name. Print your spectrum to the default printer. 
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9.4 Frequently Encountered Problems in GC 

1. No peaks or very small peaks are seen on the GC trace. 

You did not get enough sample into the syringe. Carefully fill the syringe again, making sure that the 
tip is in the liquid as you draw up the plunger.  

The syringes become clogged quite frequently, since the needle can easily pick up a small chunk of the 
septum from the injector port. If you suspect that your syringe is clogged, take it out of circulation by 
giving it to your TA.  

2. The peaks are so large that they run off the top of the GC trace. 

Likely, you injected too much sample. It is also possible that the controls on the instrument and/or 
computer are improperly set.  

3. The peaks run into each other. 

If compounds have very similar boiling points and polar properties, they may not separate into two 
separate peaks on the GC: they will not “resolve.” If they only overlap by a little, the integrating 
recorder will be able to calculate an area under each peak in spite of the poor resolution. 

If the peaks overlap a lot, try loading less sample onto the GC. If this does not help, the column 
temperature can be lowered.  

4. The peaks are slow to come off the column and give very wide peaks. 

The temperature of the column is too low, or the flow rate is too slow. The flow rate sometimes drops 
because the septum in the injector port is old and has a large hole in it from many injections. In either 
case, consult the Coordinator. 

9.5 Study Problems 

1. Consider the following compounds. If they are run on an OV-101 GC column, which compound 
will have the lowest RT? Highest? 

Compound Boiling point 

Methyl cyclohexane 101°C 

Pentane 36°C 

Octane 126°C 

2,3-Dimethyl octane 165°C 

Heptane 98°C 
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2. Consider the following compounds. If they are run on a DEGS GC column, which column will 
have the lowest RT? Highest? 

Compound Boiling point 

Propionic acid 141°C 

2-Hexanol 140°C 

Isoamyl acetate 142°C 

3,4-Dimethylheptane 140°C 

 

  

3. You inject your sample into the GC and then wait several minutes, but you see no peak. What 
should you do? 

 

4. Rank the following compounds in terms of their expected retention times on GC (OV-101 column) 
and their Rf values on TLC. 

 

 


